about summary refs log tree commit diff
path: root/absl/base/CMakeLists.txt
diff options
context:
space:
mode:
authorAbseil Team <absl-team@google.com>2018-01-17T17·53-0800
committervslashg <gfalcon@google.com>2018-01-17T23·56-0500
commit5a8de8a37e3e282d22f69ca67b4aba8e4cca63ae (patch)
treef65088aad40e74c0959db9b313b30f59514f7467 /absl/base/CMakeLists.txt
parentbe40fdf1a86f4956d2f8125a7b6bd6d34e133c2d (diff)
Changes imported from Abseil "staging" branch:
  - 5e874e644191fbf99f5636d6303de2b28b23392c Adds a absl::apply function, similar to c++17's std::apply. by Abseil Team <absl-team@google.com>
  - 16373c438d16a09725dace03ab7ba0f7c2337279 Add debugging_internal::StackTraceWorksForTest by Abseil Team <absl-team@google.com>
  - a623257aaaff8a5fba3377f34f92f319a104e444 Update absl::CondVar documentation in response to GitHub ... by Derek Mauro <dmauro@google.com>
  - 87d58a25bc4ecd46165dd1c417121c86cbc07be0 Add assert against uint128 negative bit shift undefined b... by Alex Strelnikov <strel@google.com>
  - af155c0d2a3556b56a9bcd6f9ee7416277185df8 Fix comment typos. by Abseil Team <absl-team@google.com>
  - 1824ae832eb75d447dea730b5968d952897e135a Rollback of: Add debugging_internal::StackTraceWorksForTest by Abseil Team <absl-team@google.com>
  - 97318f087ce63dd5acf1e0d3d697cd90a7d6ebfd Add debugging_internal::StackTraceWorksForTest by Abseil Team <absl-team@google.com>
  - 9dd1d17dca17f0ded3bda336b7521fd57d08a5cc Move log_severity.h out of internal. by Abseil Team <absl-team@google.com>
  - 2212bb56b1a8365d2303ff0983441298d08444e5 Internal change. by Alex Strelnikov <strel@google.com>

GitOrigin-RevId: 5e874e644191fbf99f5636d6303de2b28b23392c
Change-Id: Ic270393ac1f15866afb64617d28269cd829030f6
Diffstat (limited to 'absl/base/CMakeLists.txt')
-rw-r--r--absl/base/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/base/CMakeLists.txt b/absl/base/CMakeLists.txt
index cb0daa69ff..d306616305 100644
--- a/absl/base/CMakeLists.txt
+++ b/absl/base/CMakeLists.txt
@@ -20,6 +20,7 @@ list(APPEND BASE_PUBLIC_HEADERS
   "casts.h"
   "config.h"
   "dynamic_annotations.h"
+  "log_severity.h"
   "macros.h"
   "optimization.h"
   "policy_checks.h"
@@ -36,7 +37,6 @@ list(APPEND BASE_INTERNAL_HEADERS
   "internal/exception_safety_testing.h"
   "internal/identity.h"
   "internal/invoke.h"
-  "internal/log_severity.h"
   "internal/low_level_alloc.h"
   "internal/low_level_scheduling.h"
   "internal/malloc_extension.h"