about summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2004-10-25T13·51+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2004-10-25T13·51+0000
commit3ade3e7721df981614bbb2420baeb84e58085967 (patch)
tree78d1a3b6872c0b001e7d9dd47412c5e31bcd7407 /Makefile.am
parent2248becfd3363a5de52ef6b10edf4c2d774bfa1e (diff)
* Revert r1594 - it didn't solve the problem. Instead add
  svn-revision to distributions, which should fix it.

Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f65affaf45..179269e225 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
 SUBDIRS = externals src scripts corepkgs doc misc tests
-EXTRA_DIST = substitute.mk nix.spec nix.spec.in bootstrap.sh
+EXTRA_DIST = substitute.mk nix.spec nix.spec.in bootstrap.sh svn-revision
 
 include ./substitute.mk
 
@@ -33,3 +33,6 @@ init-state:
 else
 init-state:
 endif
+
+svn-revision:
+	svnversion . > svn-revision