about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@gmail.com>2018-05-18T20·28+0200
committerVincent Ambo <tazjin@gmail.com>2018-05-18T20·28+0200
commitab3f7d888ad9de74d6161ae56deeb4cc396a89b5 (patch)
treee39b09808abab3f35fdbda024a9e6cf00ad072f3 /Cargo.toml
parent02542317ea1651ea8e9dfb2ca335c9fa4a5248d0 (diff)
chore(cargo): Bump actix-web to >0.6
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 22714c824a..cf29e52d36 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,7 +6,7 @@ license = "AGPL-3.0-or-later"
 
 [dependencies]
 actix = "0.5"
-actix-web = "0.5"
+actix-web = "0.6"
 env_logger = "0.5"
 diesel = { version = "1.2", features = ["postgres", "chrono", "r2d2"]}
 chrono = { version = "0.4", features = ["serde"] }