about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2018-05-22T16·35+0200
committerVincent Ambo <github@tazj.in>2018-05-22T18·44+0200
commit94d5e02bb3672db49e4fa2590eab8b7e58440f61 (patch)
tree4abea93c2e915c0253460411b6c946d7395f92ad /Cargo.toml
parentf5badb97d333ffbc2d294cbff3afda0bd4879b56 (diff)
chore(cargo): Add dependency on Askama
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 76bf1a0604..0320ba8c3e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ license = "AGPL-3.0-or-later"
 [dependencies]
 actix = "0.5"
 actix-web = "0.6"
+askama = "0.6"
 chrono = { version = "0.4", features = ["serde"] }
 comrak = "0.2"
 diesel = { version = "1.2", features = ["postgres", "chrono", "r2d2"]}
@@ -32,3 +33,4 @@ url_serde = "0.2"
 
 [build-dependencies]
 pulldown-cmark = "0.1"
+askama = "0.5"