about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@gmail.com>2018-04-08T15·05+0200
committerVincent Ambo <tazjin@gmail.com>2018-04-08T15·05+0200
commit1402cfd948e72bfa665b19c30da987170a21aec1 (patch)
treedb5f9bf5fa94ae76521b2926aabf62226ed60508 /Cargo.toml
parent36e520a2b25e15cc227242d6af3784e08e45c1b1 (diff)
feat(main): Add barebares thread listing
This ties together the first components here (actix, diesel etc.) to
provide a _very_ simple thread overview.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b03275ab02..6fec489ac9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,3 +11,4 @@ diesel = { version = "1.2", features = ["postgres", "chrono", "r2d2"]}
 chrono = "0.4"
 log = "0.4"
 r2d2 = "*"
+futures = "*"