about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@gmail.com>2018-04-08T13·48+0200
committerVincent Ambo <tazjin@gmail.com>2018-04-08T13·48+0200
commit106ade6e41ff0abe269fca99e332d404b2c549c7 (patch)
tree161ca6a58cea590e7f55534b957bde3d2000d455 /Cargo.toml
parent2fd8fa23219b57d69553398abec5ba28742f6c41 (diff)
chore: Add bootstrapped Cargo project
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000000..e2f4b2c62f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "converse"
+version = "0.1.0"
+authors = ["Vincent Ambo <mail@tazj.in>"]
+
+[dependencies]
+actix = "0.5"
+actix-web = { git="https://github.com/actix/actix-web.git" }
+env_logger = "0.5"
+diesel = { version = "1.0", features = ["postgres", "chrono"]}
+chrono = "0.4"