about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGriffin Smith <root@gws.fyi>2019-07-14T18·29-0400
committerGriffin Smith <root@gws.fyi>2019-07-14T18·29-0400
commit081146da30bcf1a17d9533c3dc9c735a3a558165 (patch)
treecfccab3ec7f2346897adc8d50c872d49e3b45fd3 /Cargo.toml
parent67d18b486c6376c7637b3494722ddf1eb525288c (diff)
Allow static_cfg to include entire directories
Via new "toml_dir" and "json_dir" directives in the macro
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 58fd93d3f511..02464410ebe6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ backtrace = "0.3"
 clap = {version = "^2.33.0", features = ["yaml"]}
 config = "*"
 downcast-rs = "^1.0.4"
+include_dir = "0.2.1"
 itertools = "*"
 lazy_static = "*"
 log = "*"
@@ -20,6 +21,7 @@ proptest-derive = "*"
 rand = {version = "^0.7.0", features = ["small_rng"]}
 serde = "^1.0.8"
 serde_derive = "^1.0.8"
+serde_json = "*"
 termion = "*"
 toml = "^0.5.1"