about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@gmail.com>2018-04-08T14·08+0200
committerVincent Ambo <tazjin@gmail.com>2018-04-08T14·08+0200
commit5604d933e89f9020299f59d927d73f2cd12b4134 (patch)
treed68788bf6b622884cf88db292103102222155de8 /Cargo.toml
parentf3f509d4631eb7f968894f1f5445071164b2e515 (diff)
feat(main): Add minimal thread listing example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e2f4b2c62fb3..4800dbd02a3c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,5 @@ authors = ["Vincent Ambo <mail@tazj.in>"]
 actix = "0.5"
 actix-web = { git="https://github.com/actix/actix-web.git" }
 env_logger = "0.5"
-diesel = { version = "1.0", features = ["postgres", "chrono"]}
+diesel = { version = "1.2", features = ["postgres", "chrono"]}
 chrono = "0.4"