about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2019-02-26T12·46+0100
committerVincent Ambo <mail@tazj.in>2019-02-26T12·46+0100
commit479a6b3442a852d414d977cdfabf61ad8180d877 (patch)
tree329ef63a3c10f94283e917463b38bf025137c797 /Cargo.toml
parentb28f6e748d911b23a6c5c2c6badb33e079989517 (diff)
feat: Support JSON body serialization in requests & responses
Uses `serde_json` to provide serialisation and deserialisation of
request/response bodies.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 076a3ff196..5f54546a39 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,3 +5,5 @@ authors = ["Vincent Ambo <mail@tazj.in>"]
 
 [dependencies]
 curl = "0.4"
+serde = "1.0"
+serde_json = "1.0"