about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@gmail.com>2018-04-08T17·21+0200
committerVincent Ambo <tazjin@gmail.com>2018-04-08T17·21+0200
commitfdc1abe7cc6e2552c30df6c124aca711b130d496 (patch)
tree3e53f364c168396f30ccc6a1f70f377ed62b1dda /Cargo.toml
parentc8cee945c569d71618b6bce5848233af4c9be18a (diff)
feat(errors): Introduce error module with custom error type
Introduces an error type using the failure crate. This type has
foreign error links established to various errors that can occur
within Converse.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 76dccad89b..9bcfafac4f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,3 +15,4 @@ futures = "*"
 tera = "0.11"
 serde = "1.0"
 serde_derive = "1.0"
+failure = "*"