about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2019-02-26T16·29+0100
committerVincent Ambo <mail@tazj.in>2019-02-26T16·30+0100
commit2233d15c9486a5f6d10697be57802a0c9981db60 (patch)
tree1aa3af56fb03d40ae7c046ba5e02acfa48ff39a9 /Cargo.toml
parentf5ab42c147ba8b5fe1baae9d5666ab2abbe48743 (diff)
chore(cargo): Prepare Cargo manifest for crate release
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 342a157f14..7df7f69a25 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,12 @@
 [package]
 name = "crimp"
+description = "Higher-level Rust API for cURL bindings"
 version = "0.1.0"
 authors = ["Vincent Ambo <mail@tazj.in>"]
+keywords = [ "http", "curl" ]
+categories = [ "api-bindings" ]
 license = "GPL-3.0-or-later"
+repository = "https://github.com/tazjin/crimp"
 
 [features]
 default = [ "json", "basic_auth" ]