about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2018-06-15T14·45+0200
committerVincent Ambo <mail@tazj.in>2018-06-15T14·45+0200
commit4ef98fc2ba0f3007adcf2a8ab128ccecfcbba212 (patch)
tree059727e36438a7f621eb4f78180a8f760825b861 /Cargo.toml
parent2d8e057118c527cc1697327db00d4006d8530b91 (diff)
feat(main): Implement record conversion & flushing to API
This implements the "meat" of the initial version of journaldriver.

Records from journald are converted into the representation required
by Stackdriver and forwarded to the API.

In this initial version journaldriver is only supported on instances
running on GCP.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e314c0a51e..66e83d2530 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,8 +13,8 @@ serde = "1.0"
 serde_derive = "1.0"
 serde_json = "1.0"
 reqwest = "0.8"
-chrono = { version = "0.4", features = ["serde"] }
-hyper = "*" # whatever reqwest drags in
+hyper = "0.11" # whatever reqwest drags in
+lazy_static = "1.0"
 
 [build-dependencies]
 pkg-config = "0.3"