about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@gmail.com>2018-04-23T19·52+0200
committerVincent Ambo <github@tazj.in>2018-04-23T20·09+0200
commit9adacf86969c0642a6448c275a785445d44b9b0a (patch)
treea7887c3251db556c1f0c8dcc39cab17799683da6 /Cargo.toml
parent0f6f5aeb4c71835499eae39b921b4d45fac765d8 (diff)
fix(build): Add explicit pulldown-cmark dependency
There is some weird dependency interaction between pulldown-cmark and
getopts which causes builds to fail with a message about unstable
features if getopts is not explicitly depended on as a dependency of a
dependency (yeah, huh?)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e46808e5f1..de71231ca0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,3 +27,6 @@ comrak = "0.2"
 md5 = "0.3.7"
 tokio = "0.1"
 tokio-timer = "0.2"
+
+[build-dependencies]
+pulldown-cmark = "0.1"