about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2019-02-13T11·21+0100
committerVincent Ambo <github@tazj.in>2019-02-13T13·18+0100
commit4051fe0ec884a8e49a74191b798845415abe7d33 (patch)
tree48619145840e32af35849a0edb5cce0c29ac0365 /Cargo.toml
parent5eefd71bf160d32f4d0e119ff0d46da5155311ab (diff)
chore(Cargo): Update base64 dependency
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index adc1aa9689..366a6022c2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
 [package]
 name = "alcoholic_jwt"
 description = "Library for validation of RS256 JWTs"
-version = "0.1.0"
+version = "0.1.2"
 authors = ["Vincent Ambo <vincent@aprila.no>"]
 keywords = ["jwt", "token", "jwks"]
 categories = ["authentication"]
@@ -9,7 +9,7 @@ license = "GPL-3.0-or-later"
 repository = "https://github.com/aprilabank/alcoholic_jwt"
 
 [dependencies]
-base64 = "0.9"
+base64 = "0.10"
 openssl = "0.10"
 serde = "1.0"
 serde_derive = "1.0"