about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@gmail.com>2018-06-17T01·29+0200
committerVincent Ambo <github@tazj.in>2018-06-17T13·46+0200
commitf626d8843865975e0804a1e04676255d787687a0 (patch)
tree71ae9ef462a47c82a6e8cd1404a46ee73ed66816 /Cargo.toml
parentbd19132eff3d9e48f4a997daa1e1e596c98909a1 (diff)
chore(cargo): Enable chrono with serde as a dependency
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c4b9a7c6e534..a643cab98326 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,6 +16,7 @@ serde = "1.0"
 serde_derive = "1.0"
 serde_json = "1.0"
 systemd = "0.3"
+chrono = { version = "0.4", features = [ "serde" ]}
 
 [build-dependencies]
 pkg-config = "0.3"