about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGriffin Smith <root@gws.fyi>2019-07-06T02·45-0400
committerGriffin Smith <root@gws.fyi>2019-07-06T02·45-0400
commitde081d7b1d0b791b2e61f9cde7369ea11647e0ae (patch)
tree687236ac6ca2d094053fa43112d967554531de86 /Cargo.toml
an @-sign in a box
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 000000000000..c08edfe8fd4f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "xanthous"
+version = "0.1.0"
+authors = ["Griffin Smith <root@gws.fyi>"]
+edition = "2018"
+
+[dependencies]
+config = "*"
+itertools = "*"
+lazy_static = "*"
+log = "*"
+log4rs = "*"
+proptest = "0.9.3"
+proptest-derive = "*"
+serde = "^1.0.8"
+serde_derive = "^1.0.8"
+termion = "*"
+clap = {version = "^2.33.0", features = ["yaml"]}
+prettytable-rs = "^0.8"
+
+[dev-dependencies]