about summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAbseil Team <absl-team@google.com>2018-02-06T14·42-0800
committerkatzdm <katzdm@google.com>2018-02-06T20·03-0500
commit3917120a4c6ba8c401714c1655b4a6d7ace3d049 (patch)
tree19793d9bcfa24105d7569b6af17b6d76f26d088a /CMakeLists.txt
parentbf7fc9986e20f664958fc227547fd8d2fdcf863e (diff)
Changes imported from Abseil "staging" branch:
  - b7ac57541b07fadc3ed054cc3d62bc192a2098a7 Redefine arithmetic assign operators in terms of the bina... by Alex Strelnikov <strel@google.com>
  - bb2bf3fd86eb9f24420376aad1b9fe84068ad7e4 Cmake CI for Ubuntu by Jon Cohen <cohenjon@google.com>
  - 3ff3e6d6b4d99627f0785cad5b562362bdf1ae37 Fix internal namespace (debug_internal -> debugging_inter... by Derek Mauro <dmauro@google.com>
  - b50753d757c95a3430cc2d6cfc0272af1e5c219c Internal change. by Alex Strelnikov <strel@google.com>

GitOrigin-RevId: b7ac57541b07fadc3ed054cc3d62bc192a2098a7
Change-Id: I7561639e296d1cc5dc7ee75e6645e8dae3f1bf97
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6d3789e803..6e715afc62 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,6 +70,7 @@ if(NOT ABSL_CCTZ_TARGET)
 endif()
 
 # commented: used only for standalone test
+# Don't remove these or else CMake CI will break
 #add_subdirectory(cctz)
 #add_subdirectory(googletest)
 check_target(${ABSL_CCTZ_TARGET})