about summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGennadiy Civil <gennadiycivil@users.noreply.github.com>2017-11-06T20·23-0800
committerGitHub <noreply@github.com>2017-11-06T20·23-0800
commit2eedcf020483cdbfd49a796fb78a3edd0134b8e6 (patch)
treeaa3cd6d51714e8331d1988bea4cbb10d8acb108c /CMakeLists.txt
parent42a5f28b30247d89bbf02ddaacd9b277ded9fe1f (diff)
Whitespace
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8f4cd5af3b..ddd60502d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,7 +45,7 @@ set(ABSL_STD_CXX_FLAG "-std=c++11" CACHE STRING "c++ std flag (default: c++11)")
 list(APPEND ABSL_COMMON_INCLUDE_DIRS ${CMAKE_CURRENT_SOURCE_DIR})
 
 # -std=X
-set(CMAKE_CXX_FLAGS "${ABSL_STD_CXX_FLAG} ${CMAKE_CXX_FLAGS}") 
+set(CMAKE_CXX_FLAGS "${ABSL_STD_CXX_FLAG} ${CMAKE_CXX_FLAGS}")
 set(CMAKE_CXX_FLAGS "${CMAKE_CXX_WARNING_VLA} ${CMAKE_CXX_FLAGS} ")
 
 
@@ -77,5 +77,3 @@ list(APPEND ABSL_TEST_COMMON_LIBRARIES
 )
 
 add_subdirectory(absl)
-
-