about summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCarlos O'Ryan <coryan@google.com>2019-08-23T15·43-0400
committerCarlos O'Ryan <coryan@google.com>2019-08-23T15·43-0400
commite9bbfa0288f19c7135b2a4a5236ce847a0cfc9b2 (patch)
treeb2c574f60fe5f4a957835b2f874fb73b66408bc0 /CMakeLists.txt
parent3c87089d12ae5b6099546a122b7230ec02dd1d17 (diff)
Fix dependencies, yay for CI builds.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78fbb7bf33..c521608e67 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -236,6 +236,7 @@ google_cloud_cpp_grpcpp_library(
 googleapis_cpp_set_version_and_alias(iam_v1_iam_policy_protos)
 target_link_libraries(googleapis_cpp_iam_v1_iam_policy_protos
                       PUBLIC googleapis-c++::api_annotations_protos
+                             googleapis-c++::iam_v1_options_protos
                              googleapis-c++::iam_v1_policy_protos
                       PRIVATE googleapis_cpp_common_flags)