about summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCarlos O'Ryan <coryan@google.com>2019-09-10T11·35-0400
committerCarlos O'Ryan <coryan@google.com>2019-09-10T11·35-0400
commit984abcc860570fe95d4ddef83bcd2bcc04c8def3 (patch)
treeee02724910fbb575c369c169af0522789c6d870a /CMakeLists.txt
parentd39abd950f7f4ee3013b0f4180902e20e31721db (diff)
Fix formatting.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6163a103d4..ffd61728ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -139,8 +139,8 @@ endfunction ()
 
 # Create a single source proto library.
 #
-# - proto: the filename for the proto source.
-# - (optional) ARGN: proto libraries the new library depends on.
+# * proto: the filename for the proto source.
+# * (optional) ARGN: proto libraries the new library depends on.
 function (googleapis_cpp_add_library proto)
     googleapis_cpp_short_name(short_name "${proto}")
     google_cloud_cpp_grpcpp_library(googleapis_cpp_${short_name}