about summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCarlos O'Ryan <coryan@google.com>2019-08-23T16·27-0400
committerCarlos O'Ryan <coryan@google.com>2019-08-23T16·27-0400
commitf19bdd987fff993d529195e78b7810f100c5a4a5 (patch)
tree1c58ba2e952ea00b3187ae522f39edc561cd3d88 /CMakeLists.txt
parente9bbfa0288f19c7135b2a4a5236ce847a0cfc9b2 (diff)
Add yet another new dependency.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c521608e67..57384b87a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -236,6 +236,7 @@ google_cloud_cpp_grpcpp_library(
 googleapis_cpp_set_version_and_alias(iam_v1_iam_policy_protos)
 target_link_libraries(googleapis_cpp_iam_v1_iam_policy_protos
                       PUBLIC googleapis-c++::api_annotations_protos
+                             googleapis-c++::api_client_protos
                              googleapis-c++::iam_v1_options_protos
                              googleapis-c++::iam_v1_policy_protos
                       PRIVATE googleapis_cpp_common_flags)
@@ -331,6 +332,7 @@ set(googleapis_cpp_installed_libraries_list
     googleapis_cpp_api_http_protos
     googleapis_cpp_api_annotations_protos
     googleapis_cpp_api_auth_protos
+    googleapis_cpp_api_client_protos
     googleapis_cpp_api_resource_protos
     googleapis_cpp_devtools_cloudtrace_v2_trace_protos
     googleapis_cpp_devtools_cloudtrace_v2_tracing_protos