about summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCarlos O'Ryan <coryan@users.noreply.github.com>2019-10-17T15·15-0400
committerGitHub <noreply@github.com>2019-10-17T15·15-0400
commitb6c30c0eee8a8e0a5971ee87f428febe8d256d05 (patch)
tree2f8bfda4928903c7e75f8313dd410bcf9abdc2a2 /CMakeLists.txt
parentc1d1b77f3040dc58cec174b83e57c6ba3078552d (diff)
bug: fix build with Ninja (#26)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8b159faa254a..6d04e63fa234 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -99,7 +99,7 @@ set(GOOGLEAPIS_CPP_PROTO_FILES
     "google/spanner/v1/type.proto")
 
 set(GOOGLEAPIS_CPP_BYPRODUCTS)
-foreach (proto ${GOOGLEAPIS_PROTO_FILES})
+foreach (proto ${GOOGLEAPIS_CPP_PROTO_FILES})
     list(APPEND GOOGLEAPIS_CPP_BYPRODUCTS "${GOOGLEAPIS_CPP_SOURCE}/${proto}")
 endforeach ()