about summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCarlos O'Ryan <coryan@users.noreply.github.com>2019-09-11T16·13-0400
committerGitHub <noreply@github.com>2019-09-11T16·13-0400
commit0432a87fc99d84b1e82c3d6a3c5a479ab0cf1037 (patch)
tree279116e476d8e14a2bc363ca3d8285dd3f557ca1 /CMakeLists.txt
parent051e01eef9aebbdb692a8ef6e6c3546f1a1b74f7 (diff)
feat: add libraries for metric and monitored_resource. (#22)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ffd61728ca..0250f5dc3d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -181,6 +181,12 @@ googleapis_cpp_add_library("google/api/http.proto")
 googleapis_cpp_add_library("google/api/annotations.proto" api_http_protos)
 googleapis_cpp_add_library("google/api/auth.proto" api_annotations_protos)
 googleapis_cpp_add_library("google/api/client.proto")
+googleapis_cpp_add_library("google/api/label.proto")
+googleapis_cpp_add_library("google/api/launch_stage.proto")
+googleapis_cpp_add_library("google/api/metric.proto" api_launch_stage_protos
+                           api_label_protos)
+googleapis_cpp_add_library("google/api/monitored_resource.proto"
+                           api_launch_stage_protos api_label_protos)
 googleapis_cpp_add_library("google/api/resource.proto")
 
 googleapis_cpp_add_library("google/type/expr.proto")