about summary refs log tree commit diff
path: root/web/panettone/shell.nix
{ depot ? import ../.. { } }:

with depot.third_party.nixpkgs;

mkShell {
  buildInputs = [
    docker-compose
    postgresql
  ];

  PGPASSWORD = "password";
  PGHOST = "localhost";
  PGUSER = "panettone";
  PGDATABASE = "panettone";
}