about summary refs log tree commit diff
path: root/users/wpcarro/utils/default.nix
args@{ pkgs, ... }:

# This top-level module exposes all of my utility functions for Nix. It should
# be used like:
# ```nix
# inherit (depot.users.wpcarro.utils) fs;
# ```

let
  builder = import ./builder.nix args;
  fs = import ./fs.nix args;
in
{
  inherit builder fs;
}