about summary refs log tree commit diff
path: root/users/wpcarro/tools/symlinkManager/default.nix
{ depot, briefcase, ... }:

depot.buildGo.program {
  name = "symlink-mgr";
  srcs = [
    ./main.go
  ];
  deps = with briefcase.gopkgs; [
    utils
  ];
}