about summary refs log tree commit diff
path: root/users/wpcarro/tools/run/default.nix
{ pkgs, depot, ... }:

depot.nix.buildGo.program {
  name = "run";
  srcs = [
    ./main.go
  ];
  deps = with depot.users.wpcarro.gopkgs; [
    utils
  ];
}