about summary refs log tree commit diff
path: root/users/wpcarro/configs/default.nix
{ pkgs, ... }:

{
  install = pkgs.writeShellScript "install-configs" ''
    cd "$WPCARRO/configs" && ${pkgs.stow}/bin/stow --target="$HOME" .
  '';

  uninstall = pkgs.writeShellScript "uninstall-configs" ''
    cd "$WPCARRO/configs" && ${pkgs.stow}/bin/stow --delete --target="$HOME" .
  '';
}