about summary refs log tree commit diff
path: root/users/tazjin/eaglemode/default.nix
# Derivation for my fully configured Eagle Mode.
{ depot, ... }:

let
  config = depot.tools.eaglemode.etcDir {
    extraPaths = [ depot.tools.eaglemode.commands.emacsclient ];
  };
in
depot.tools.eaglemode.withConfig {
  inherit config;
}