about summary refs log tree commit diff
path: root/tvix/shell.nix
let
  depot = (import ./.. {});
  pkgs = depot.third_party.nixpkgs;

in pkgs.mkShell {
  buildInputs = [
    pkgs.rustup
    pkgs.rust-analyzer
  ];
}