depot
this commit
canon
subtree-staging
monorepo for the virus lounge
The Virus Lounge
about
summary
refs
log
tree
commit
diff
log msg
author
committer
range
path:
root
/
tvix
/
eval
/
src
/
tests
/
tvix_tests
/
eval-okay-recursive-attrs-all-features.nix
let
a
=
1
;
in
(
rec
{
inherit
a
;
b
=
{
c
=
a
+
20
;
};
inherit
(b)
c
;
d
=
c
*
2
;
})
.
d