about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-mutually-recursive-let-binding.nix
let
  a = {
    a = 3;
    b = b.b;
  };

  b = {
    a = a.a - 2;
    b = 2;
    c = a.c or 3;
  };
in

a // b