depot
this commit
canon
subtree-staging
monorepo for the virus lounge
The Virus Lounge
about
summary
refs
log
tree
commit
diff
log msg
author
committer
range
path:
root
/
tvix
/
eval
/
src
/
tests
/
tvix_tests
/
eval-okay-fix.nix
let
fix
=
f:
let
x
=
f x;
in
x;
in
fix(self: {
a
=
1
;
b
=
self
.
a
+
20
;
c
=
self
.
b
*
2
;
})