depot
this commit
canon
subtree-staging
monorepo for the virus lounge
The Virus Lounge
about
summary
refs
log
tree
commit
diff
log msg
author
committer
range
path:
root
/
tvix
/
eval
/
src
/
tests
/
tvix_tests
/
eval-okay-fib.nix
let
fib'
=
i: n: m:
if
i
==
0
then
n
else
fib' (i
-
1
) m (n
+
m);
fib
=
n: fib' n
1 1
;
in
fib
10