about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-tojson-thunks.nix
let
  a = b * 2;
  b = 21;
in
builtins.toJSON [
  a
  ((n: n * 2) 21)
  (builtins.toJSON a)
]