about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-tojson-literals.nix
# tests serialisation of literal data
builtins.toJSON [
  42
  "hello"
  13.37
  [ ]
  [ 1 2 3 ]
  { }
  { name = "foo"; value = 42; }
  { foo = 42; }
]