about summary refs log tree commit diff
path: root/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-zipAttrsWith.nix
with import ./../lib.nix;

let
  str = builtins.hashString "sha256" "test";
in
builtins.zipAttrsWith
  (n: v: { inherit n v; })
  (map (n: { ${builtins.substring n 1 str} = n; })
    (range 0 31))