about summary refs log tree commit diff
path: root/tvix/eval/src/tests/nix_tests/notyetpassing/eval-okay-path-antiquotation.nix
let
  foo = "foo";
in
{
  simple = ./${foo};
  surrounded = ./a-${foo}-b;
  absolute = /${foo};
  expr = ./${foo + "/bar"};
  home = ~/${foo};
  notfirst = ./bar/${foo};
  slashes = /${foo}/${"bar"};
}