depot
this commit
canon
subtree-staging
monorepo for the virus lounge
The Virus Lounge
about
summary
refs
log
tree
commit
diff
log msg
author
committer
range
path:
root
/
tvix
/
eval
/
src
/
tests
/
nix_tests
/
eval-okay-scope-4.nix
let
{
x
=
"a"
;
y
=
"b"
;
f
=
{x
?
y
,
y
?
x}: x
+
y;
body
=
f {
x
=
"c"
;}
+
f {
y
=
"d"
;};
}