depot
this commit
canon
subtree-staging
monorepo for the virus lounge
The Virus Lounge
about
summary
refs
log
tree
commit
diff
log msg
author
committer
range
path:
root
/
tvix
/
eval
/
src
/
tests
/
nix_tests
/
eval-okay-flatten.nix
with
import
./lib.nix
;
let
{
l
=
[
"1" "2"
[
"3"
[
"4"
] [
"5" "6"
]]
"7"
];
body
=
concat (flatten l);
}