about summary refs log tree commit diff
path: root/third_party/nix/src/tests/lang/parse-fail-dup-attrs-3.nix
let {

  as = {
    x = 123;
    y = 456;
  };

  bs = rec {
    x = 789;
    inherit (as) x;
  };
  
}