about summary refs log tree commit diff
path: root/third_party/lisp/unix-opts.nix
# unix-opts is a portable command line argument parser
{ depot, pkgs, ... }:


let src = with pkgs; srcOnly lispPackages.unix-opts;
in depot.nix.buildLisp.library {
  name = "unix-opts";

  srcs = [
    "${src}/unix-opts.lisp"
  ];
}