about summary refs log tree commit diff
path: root/third_party/lisp/trivial-features.nix
{ depot, pkgs, ... }:

let src = with pkgs; srcOnly lispPackages.trivial-features;
in depot.nix.buildLisp.library {
  name = "trivial-features";
  srcs = [
    {
      sbcl = src + "/src/tf-sbcl.lisp";
      ecl = src + "/src/tf-ecl.lisp";
      ccl = src + "/src/tf-openmcl.lisp";
    }
  ];
}