about summary refs log tree commit diff
path: root/third_party/lisp/cl-colors.nix
{ depot, pkgs, ... }:

let src = with pkgs; srcOnly lispPackages.cl-colors;
in depot.nix.buildLisp.library {
  name = "cl-colors";
  deps = [
    depot.third_party.lisp.alexandria
    depot.third_party.lisp.let-plus
  ];
  srcs = [
    "${src}/package.lisp"
    "${src}/colors.lisp"
    "${src}/colornames.lisp"
    "${src}/hexcolors.lisp"
  ];
}