about summary refs log tree commit diff
path: root/third_party/agenix/default.nix
{ pkgs, depot, ... }:

let
  src = depot.third_party.sources.agenix;

  agenix = import src {
    inherit pkgs;
  };
in
{
  inherit src;
  cli = agenix.agenix;
}