about summary refs log tree commit diff
path: root/fun/wcl/default.nix
{ pkgs, ... }:

pkgs.nix.buildLisp.program {
  name = "wc";

  srcs = [
    ./wc.lisp
  ];

  deps = with pkgs.third_party.lisp; [
    iterate
  ];
}