about summary refs log tree commit diff
path: root/users/wpcarro/scratch/deepmind/part_two/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/scratch/deepmind/part_two/shell.nix')
-rw-r--r--users/wpcarro/scratch/deepmind/part_two/shell.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/users/wpcarro/scratch/deepmind/part_two/shell.nix b/users/wpcarro/scratch/deepmind/part_two/shell.nix
new file mode 100644
index 0000000000..6080171bb8
--- /dev/null
+++ b/users/wpcarro/scratch/deepmind/part_two/shell.nix
@@ -0,0 +1,11 @@
+let
+  briefcase = import <briefcase> {};
+  pkgs = briefcase.third_party.pkgs;
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    nodejs
+    python3
+    go
+    goimports
+  ];
+}