about summary refs log tree commit diff
path: root/third_party/lieer/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lieer/default.nix')
-rw-r--r--third_party/lieer/default.nix28
1 files changed, 0 insertions, 28 deletions
diff --git a/third_party/lieer/default.nix b/third_party/lieer/default.nix
deleted file mode 100644
index 8bd2916c40..0000000000
--- a/third_party/lieer/default.nix
+++ /dev/null
@@ -1,28 +0,0 @@
-# Lieer is a small tool to synchronise a Gmail account with a local
-# maildir.
-{ pkgs, ... }:
-
-let
-  inherit (pkgs) fetchFromGitHub python3Packages;
-in python3Packages.buildPythonApplication rec {
-  name = "lieer-${version}";
-  version = "1.3";
-
-  src = fetchFromGitHub {
-    owner = "gauteh";
-    repo = "lieer";
-    rev = "v${version}";
-    sha256 = "12sl7d381l1gjaam419xc8gxmsprxf0hgksz1f974qmmijvr02bh";
-  };
-
-  patches = [
-    ./send_scope.patch
-  ];
-
-  propagatedBuildInputs = with python3Packages; [
-    notmuch
-    oauth2client
-    google-api-python-client
-    tqdm
-  ];
-}