about summary refs log tree commit diff
path: root/ops/machines/whitby/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/machines/whitby/default.nix')
-rw-r--r--ops/machines/whitby/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/ops/machines/whitby/default.nix b/ops/machines/whitby/default.nix
index eb5ee4ed6d..eb93aef69d 100644
--- a/ops/machines/whitby/default.nix
+++ b/ops/machines/whitby/default.nix
@@ -54,7 +54,7 @@ in lib.fix(self: {
           authorizedKeys =
             depot.users.tazjin.keys.all
             ++ depot.users.lukegb.keys.all
-            ++ [ depot.users.glittershark.keys.whitby ];
+            ++ [ depot.users.grfn.keys.whitby ];
 
           hostKeys = [
             /etc/secrets/initrd_host_ed25519_key
@@ -172,7 +172,7 @@ in lib.fix(self: {
       keys = with depot.users;
         tazjin.keys.all
         ++ lukegb.keys.all
-        ++ [ glittershark.keys.whitby ]
+        ++ [ grfn.keys.whitby ]
         ++ sterni.keys.all
         ;
     };
@@ -382,7 +382,7 @@ in lib.fix(self: {
       isNormalUser = true;
       extraGroups = [ "git" "wheel" ];
       openssh.authorizedKeys.keys = [
-        depot.users.glittershark.keys.whitby
+        depot.users.grfn.keys.whitby
       ];
     };