about summary refs log tree commit diff
path: root/website/sandbox/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'website/sandbox/default.nix')
-rw-r--r--website/sandbox/default.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/website/sandbox/default.nix b/website/sandbox/default.nix
new file mode 100644
index 000000000000..81cd5c212699
--- /dev/null
+++ b/website/sandbox/default.nix
@@ -0,0 +1,13 @@
+{ pkgs, briefcase, ... }:
+
+pkgs.stdenv.mkDerivation {
+  name = "covid-uk";
+  buildInputs = [];
+  src = ./.;
+  buildPhase = ''
+    mkdir -p $out
+    cp $src/index.html $out
+    cp -r ${briefcase.website.sandbox.covid-uk} $out/covid-uk
+  '';
+  dontInstall = true;
+}